Welcome to Rainbow Six Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
Acciw

R6 Covert Ops Help

3 posts in this topic

My old comp died and I got a new one with vista.. and r6 Covert Ops is not working.. it take me thru the intro movie then stops working and returns me to my desktop.. anyone know what I can do.. or do I just have to scrap the game totally?

[Thread moved to Rogue Spear forums (from the Games playing forum)]

Edited by Pave Low

Share this post


Link to post
Share on other sites

Do you just have Covert Operations ?

or do you have the primary game Rogue Spear with the Urban Operations/Covert Operations packs installed as mods ?

If you just have CO it would be well worth getting the full set if you can find it still available

Rogue Spear with Urban Operations, Covert Operations and Black Thorn installed as mods does work under Vista (but can be a bit temperamental, for some people it works first time others have to do a lot of tweaking)

have you tried making sure it is set to "run as Administrator" first and then try running it under each of the different "compatibility modes; XP / 2000 / 98 / 95 Etc

Does your new PC have all it's drivers up to date (including DirectX /Graphics card/ sound card Etc..)

Do you get any error messages or are any listed in the windows event logs ?

also try looking in the game folder for the error log file called "Rommel.log"

Share this post


Link to post
Share on other sites

I just have CO.. and I have not been able to find the others near were I live.. I have tryed "run as Administrator" and still the same thing... not sure on how to use the compatibility modes; XP / 2000 / 98 / 95 Etc... or "run as Administrator"

man I sound like a nub...

and yes all drivers are updated..

Just that it stoped working.. thats the only window that come up.. then it trys to find a fix and never seems able to find it.

in log it says the following

OPTIONS: Working Directory is: C:\Program Files\Red Storm Entertainment\Covert Operations

OPTIONS: Reading registry key Software\Red Storm Entertainment\Rogue Spear

OPTIONS: Could not read KeyMapFileNameUO file patton.kmp, using defaults

OPTIONS: Could not read BoundKeyMapFileName file boundkey.txt, using defaults

Reactivating!

COLORTABLE: Could not read file C:\Program Files\Red Storm Entertainment\Covert Operations\mods\Covert Operations\text\r6_color_table.txt

Selecting sound device Speakers / Headphones (IDT High Definition Audio CODEC)

driver is {0.0.0.00000000}.{24ab0e2c-c320-4674-8b81-4c154483ee87}

EAX Support not available

Voice Manager not available

DIRECTINPUTMANAGER: No force feedback found

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0